home *** CD-ROM | disk | FTP | other *** search
/ Chip 2007 January, February, March & April / Chip-Cover-CD-2007-02.iso / Pakiet bezpieczenstwa / mini Pentoo LiveCD 2006.1 / mpentoo-2006.1.iso / livecd.squashfs / var / db / pkg / net-wireless / ipw2100-firmware-1.3 / ipw2100-firmware-1.3.ebuild < prev    next >
Text File  |  2006-03-31  |  669b  |  26 lines

  1. # Copyright 1999-2005 Gentoo Foundation
  2. # Distributed under the terms of the GNU General Public License v2
  3. # $Header: /var/cvsroot/gentoo-x86/net-wireless/ipw2100-firmware/ipw2100-firmware-1.3.ebuild,v 1.3 2005/01/20 22:18:47 brix Exp $
  4.  
  5. MY_P=${P/firmware/fw}
  6. S=${WORKDIR}
  7.  
  8. DESCRIPTION="Firmware for the Intel PRO/Wireless 2100 3B miniPCI adapter"
  9.  
  10. HOMEPAGE="http://ipw2100.sourceforge.net/"
  11. SRC_URI="mirror://gentoo/${MY_P}.tgz"
  12.  
  13. LICENSE="ipw2100-fw"
  14. SLOT="${PV}"
  15. KEYWORDS="x86"
  16.  
  17. IUSE=""
  18. DEPEND=">=sys-apps/hotplug-20040923"
  19.  
  20. src_install() {
  21.     insinto /lib/firmware
  22.     doins ipw2100-${PV}.fw ipw2100-${PV}-p.fw ipw2100-${PV}-i.fw
  23.  
  24.     newins LICENSE ipw2100-${PV}-LICENSE
  25. }
  26.